Wiki Roadmap Timeline Tickets New Ticket Source Search Help / Guide About Trac Login

Ticket #407 (closed defect: invalid)

Opened 9 years ago

Last modified 8 years ago

LDC produces a non-working Dil

Reported by: llucax Assigned to: ChristianK
Priority: major Milestone:
Component: unspecified Version: hg tip
Keywords: Cc:

Description

I compiled Dil using LDC 0.9.2 and the produced program does not work (produces unexpected results).

Change History

08/11/10 17:32:58 changed by bioinfornatics

submit an example please

08/11/10 17:53:45 changed by llucax

I'm sorry about the poor bug report, I try to do better ones, but in this case I can't take the time to search for the root cause, Dil is a very big program and it's not easy to see why the produced results are wrong.

But I thought it would be better if this problem is reported, even when the actual bug report is close to useless, so people know is a known issue and maybe somebody wants to investigate it further.

04/26/11 19:51:29 changed by mwarning

  • status changed from new to closed.
  • resolution set to invalid.

After having consulted llucax, I will close this report. Let someone else report a bug if there is still one.

Copyright © 2008, LDC Development Team.